10456 questions

12460 answers

19384 comments

21896 members

0 votes
49 views 2 comments
by
I've currently set up a rule on my RUT240 modem that blocks all (or at least is meant to) incoming traffic on all ports. It sort of works since I can not connect to the internet or ping google.com anymore.

But I also don't want any incoming traffic through MQTT which still does come through.
I'm not experienced in port blocking at all and any advice or tips at all would help.

Thank you in advance!

1 Answer

0 votes
by
Hello,

Could you provide the screenshot with full rule configuration window and your selected options?

Best regards,

Žygimantas
by

Hello,

The rule should work. I would advise you to check what traffic does tcpdump package register for your MQTT port to find where does this traffic originate from.

Best regards,

Žygimantas