10879 questions

12962 answers

20219 comments

26080 members

0 votes
44 views 0 comments
by

Hello Teltonika Team,

I have a Glomex 4G Lite EVO and are quite disappointed by the firmware provided with the device. 

I tried to install your original firmware, as it does offer all the options I want (support for dyndns, openvpn, port forwarding). I got to the point where I can access the bootloader and firmware upload pages. As I did not have a newer boot-loader, I just tried to upload the latest firmware from your website (RUT2_R_00.07.02.1) but I received the message "error: incorrect checksum" when trying to upload the firmware.

I guess I have to exchange the booloader file first, but I could not find one on your website. Could you pls. provide me with a proper bootloader file or advise, how I can solve the problem otherwise ?

Many thanks and kind regards

Dirk

1 Answer

0 votes
by

Hello,

Try updating to the latest legacy firmware version RUT2XX_R_00.01.14.5 and update to the RUT2_R_00.07.02.1 then.

You can download it from here: https://wiki.teltonika-networks.com/wikibase/images/3/32/RUT2XX_R_00.01.14.5_WEBUI.bin.

Best regards,

Žygimantas