FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12691 questions

15070 answers

24150 comments

47148 members

0 votes
153 views 2 comments
by
Hello,

The RUT240 is connected by WAN (wifi) and connected to the vpn server from RMS.

I'm trying to reach a device that is connected to the LAN of the RUT240. When I add the route, I can see the device in the auto scan. I activated the forwarding on LAN (I tried with forwarding on WAN as well) but nothing after the restart of the VPN server.

I'm sure that the RUT240 is connected to the vpn because I can reach it through its vpn ip address.

any idea?

thank you,

Best Regards,

sebastien

1 Answer

0 votes
by

Hi,

Please advise what type of end device is connected to RUT240? Is it the 192.168.10.75 DESKTOP-7NS1P04?
Does the end device have remote access enabled on it?

For example, if RUT240 has a windows PC connected to its LAN and you want to access the PC, make sure the PC has Remote Desktop (RDP) enabled on it.

Also, the PC should be able to ping the router and should use the router as a default gateway.


Regards,
Ramandeep
 

by
Hi Ramandeep,

Thank you for your reply. No the device is a plc (192.168.10.100) , it is connected to the lan of the router . The plc can ping the router .

Thanks!

Best regards,

Sébastien
by

Hi Sebastien,

I apologize for the delayed response. 
Looks like you need to manually port forward the whole traffic to PLC from the router.
Go to your RUT240's WebUI and Networks->Firewall->Port Forwarding. Enter the details below, just replace 192.168.1.101 and 3389 with your PLC's IP and Port:

Click save and apply. Share the results afterwards.

Regards,
Ramandeep