subscribe to our Youtube


13361 questions

15887 answers


50425 members

0 votes
512 views 11 comments

I have two RUT240 devices which make higher traffic after firmware update e.g. from 7.01 to 7.02.1 and also to 7.02.2 than my other rut240s. Personally believe is that it is it fails to update the package list and my only installed package for "Wake on LAN" stays "in queue" for updating and tries on and on.

A manual update via CLI as discussed in another thread still fails (after 7.02.1 and 7.02.2 updates)

Updated list of available packages in /usr/lib/opkg/lists/openwrt_core
Updated list of available packages in /usr/lib/opkg/lists/openwrt_base
Updated list of available packages in /usr/lib/opkg/lists/openwrt_luci
Updated list of available packages in /usr/lib/opkg/lists/openwrt_packages
Updated list of available packages in /usr/lib/opkg/lists/openwrt_routing
Updated list of available packages in /usr/lib/opkg/lists/openwrt_telephony
*** Failed to download the package list from

Updated list of available packages in /usr/lib/opkg/lists/tlt_packages
Collected errors:
 * opkg_download: Failed to download, wget returned 8.

It alwas fails downloading, the path is incorrect, folder "vuci" does not exist.

a device reset is not an option at the moment because I do not have physical access. Is there any other option to resolve this e.g. to update the path?

2 Answers

0 votes


The issue regarding vuci repository error was raised in one of the previous threads here:

However, I assume your issue is with the “in queue“ message. Could you provide more details on that?

Best regards,



Hi Žygimantas,

yes, the problem was raised multiple times in the forum, but where is the solution? The path does not exist, so it should be fixed.


The queue problem is, that the WOL package is searching for updates on and on and not getting them so I think these two problems belong together.

When clicking refresh a popup appears that the device network should be checked - but hey - i am connected to it, where is the problem?

As said previously, resetting the RUT settings is not an option for me.


still waiting for a valuable answer


The 'in queue' state might be a result of the firmware upgrade with keeping previous settings.

Could you try to remove the package?

Once it is removed, download the package from here and upload it from the WebUI Services -> Package manager -> Upload section.

Best regards,

Hi ZygimantasBliu,

the Wake on LAN package is the only package installed.

when removing the it and uploading and installing it manually, it fails again with the next firmware update and stays "in queue" again so I think there is a context between the package staying in queue and the false link in the repo-list downloads.
It is not related to the repository link.

Could you describe the exact steps to replicate the issue?

here you are:

  • the device is on Firmware 7.02.2, and the WoL Package 1.09.5 is installed.
  • I start a firmware update to 7.02.4 via RMS which installs correctly.
  • Log into the WebUI and see the WoL package "in queue" like shown in the screenshots previously posted.
  • It is equal if I have a look directly in the UI, wait some hours or some days, reboot, the package stays "in queue"
  • From my SIM card provider I can see there is more traffic than previously before the firmware update going through mobile connection until I delete the WoL package again....

It affects two of my devices which are live in use on remote sites and are not subject to get them reset once.

I will send you one log where I have gone through the process this morning and the serials via private message.

0 votes
You have any news from R&D department about this issue?
The solution will be included with the 7.3 firmware, however, no release date is set yet for that version.


I also faced the same problem.  It's more of a cosmetic defect.

As a mediation, while waiting for the 7.3 firmware release, you can comment out the last row of /etc/opkg/distfeeds.conf:

# src/gz openwrt_vuci

// Peter


Not really sure if this solves the problem:

Yesterday I asked my SIM provider if he could dump the traffic and he did for 1 hour:

The result: the router tries to download a/some packages.gz. file/s every minute

Maybe there is another problem in your setup.  However, it did solve my problem.  Please do a "opkg update" and see if you have a clean update log after commenting out the vuci package.

You don't need to talk to the operator to dump the traffic.  tcpdump can easily be installed ("opkg install tcpdump" after "opkg update") and used locally.  I did this for half an hour now and I didn't see any traffic to at all.
manually executing "opkg update" does not solve the issue, still downloading the packages-file