11381 questions

13558 answers


31842 members

0 votes
115 views 4 comments
by 1 flag
After upgrading RUT240 to RUT2_R_00.07.02.2 web ui stops working, it loads html code.
Have you had any luck resolving? I just upgraded a device to the same FW and am being redirected to the /cgi-bin/luci page but only presented with a short HTML block like you described.

I was able to work around it for now by changing the URL to the /cgi-bin/index page referenced in the HTML code presented.
We worked around the issue by manually typing in the /cgi-bin/index address.

It is still an issue because it reduces smooth flow of upgrades.

1 Answer

–1 vote

Hello Mohanjith,

The HTML code that appeared on the screen is because of the cookies/cache stored in the browser.

Try clearing that or use a different browser to access the Webui.


Doesn't appear to be a cache issue, I just had the same issue on a new RUT I flashed and tried to access from three separate browsers on a new device. I was able to manually work around the block by changing the URL to /cgi-bin/index instead of the /cgi-bin/luci page I was directed to after entering the IP in the navigation bar.

This is a known issue, which will be fixed with the upcoming 7.2.4 firmware version.

Best regards