11341 questions

13515 answers

21177 comments

31673 members

0 votes
48 views 1 comments
by
I tried to add a traffic rule to allow ICMP answer but it doesn't work.

How do I configurate the FW to allow the RUT240 to answer IPv4 ICMP (echo/ping) requests on the LTE/Mobile WAN IP?

The connection is configurated to receive a DHCP from the Mobile NW - the supplier has set the line with fixed public IP and no FW.

Is it possible to disable the FW completely and to check the connection and/or to use a Cisco FW on the LAN side?

I found 3 general settings to allow, reject or deny on input, output and forward, but it doesn't seem to change anything at all.

Thanks /Mike

1 Answer

0 votes
by
Hello,

ICMP from WAN in enabled by default, my guess would be that your mobile operator blocks ICMP packets.
by
Thanks, I've just opened a ticket at the operators support.

I was suspecting a operator level FW even the line was ordered with public and static WAN IP and without FW.

The routers FW seems pretty hard to configurate if compared to Cisco or Zyxel but I guees it just a matter of what you're use to deal with :-)