FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12086 questions

14384 answers

22686 comments

36291 members

0 votes
73 views 1 comments
by

Following the video https://www.youtube.com/watch?v=dfAudZR2wPY step by step and the tutorial https://wiki.teltonika-networks.com/view/VPN_Hubs I still can´t reach my devices on the network behind the RUT955.

When connected via Openvpn I can not ping or connect to the routes. I can ping the devices directly via the RUT955 diagnostic but not via the pc connected via Openvpn. Tried on site with Schneider Electric Automation servers and home with a stationary PC.

Had it working a good while earlier this year but it stopped working and I exchanged the RUT955 with other product. I have now installed the latest firmware but still no luck, I must be doing something wrong, please help!

1 Answer

+1 vote
by

Hello,

A few thing to check:

  • Do you have sufficient RMS data?
  • What type of devices are behind RUT?
  • Do the devices connected to the router require remote access to be enabled like the RUT router does?
  • Do the devices connected to the router have gateway set as RUT955 IP address?
  • Could you try deleting the clients and setting them up again?
  • Could you send me via private message with your RMS company and RMS HUB names?

Best regards,

by

Hello and thanks for quick response!

Bear with me, please but I can now remote control the pc via rms vpn!

I can not say what did the trick to make things work, restarted the RUT955, deleted the clients and setting up new client with another name in one go. Thing is that I deleted the clients couple of times when things did not work before asking for help earlier with no luck. I can still not ping the pc from the laptop via rms vpn but connecting to pc via rdc works fine now.

But now that I know ping is blocked somehow I will have to work around it.

Will set up the automation servers with correct gateway on site and maybe all is good.

  • Yes, just activated a credit yesterday
  • No, they do not.
  • The pc I am currently trying to remote control does, and when both are on the Lan side behind RUT955 I can remote control the pc from my laptop. But not When connected via rms vpn hub. The Automation servers on site were probably not set up with the right gateway, will fix that when I get this test to work.
  • I have done so many times but will do it again.  
  • No need now, will try on site with the automation servers.

Thanks for the support so far.