FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
145 views 0 comments
by anonymous
Hi,

I'm developing some custom app to be used on my RUT955 device with RUT9XX_R_00.06.04.5 firmware on it.

I have downloaded the legacy SDK from https://wiki.teltonika-networks.com/view/Software_Development_Kit ,

but there are some problems that i am arguing with. there is Incompatibility with some of libraries on my device like libjson , libcurl and etc.

is there any compatible sdk with my firmware version exists ?

and how can i use it?

1 Answer

0 votes
by anonymous
Hello,

I sent you a download link in a private message.

However, is there any reason not to use an updated firmware version?

Best regards,
Best answer