FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12086 questions

14384 answers

22686 comments

36289 members

0 votes
103 views 1 comments
by

Hi,

I have two RTU240 with firmware 01.14.4 located in two machines in the US.

The factory where it is located have supplied an internet connection and have opened the ports for RMS Management and IP addresses for VPN hub. As given here:

https://wiki.teltonika-networks.com/view/What_IP_addresses_and_ports_are_used_by_RMS%3F

I can connect to the VPN hub, but I cannot ping the devices or connect to the devices. (a raspberry and Siemens S7-1200).

When I tested the system in Europa with a sim-card all worked fine. Have multiple similar setups working fine in Europa.

The network in the factory seems to be very restricted and I think something is blocking the traffic, I just don’t know what…?

Any help would be appreciated, else I need to find a different solution.

1 Answer

0 votes
by
Hello,

Can you confirm that TCP ports are open for all IP addresses associated with the RMS VPN Hub?

Could you check if your LAN devices do not require a gateway to be set, which should be RUT240 LAN IP?

Could you try to connect with the same device but with different network provider?

Would it be possible to get your RMS company name and a VPN HUB name?

Best regards,
by

Hello,

I have asked the costumer to verify the TCP ports for the IPs.

The devices have worked before on the VPN hub when using a 4G connection. But this is not an option at the costumer since there is no celluar reception.

The network/internet connection is provided by the costumer and cannot be changed.

The name of the hubs is "CCL_LUMBERTON_3" and "CCL_LUMBERTON_4" and our RMS company name is "#47027 Efsen Engineering"

Right now the connection is lost to the routers, i have asked them to restart.