FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12086 questions

14384 answers

22686 comments

36289 members

0 votes
207 views 5 comments
by

Hello,

I am trying to connect wireguard client (RUT955) to wireguard server.

From my Windows PC everything works, Android works but I can't get it with RUT955.

Here is the setup:

[Interface]

PrivateKey = cFjCpQyV3UzkG6b7pJVicb//TaUzQtjfry4dzqdsimo=

Address = 192.168.27.65/32

MTU = 1360

[Peer]

PublicKey = vKvu/HWUYnBF97xTxZybbIR3gH9VwQMUfdzSz2HJDdFo=

Endpoint = XXX

AllowedIPs = 0.0.0.0/0, 192.168.27.64/27, 192.168.1.0/24

I tried with 0.0.0.0/1

Thank.

2 Answers

0 votes
by
Hello,

Do you have any news regarding this issue?

Thanks,
Best answer
by

A couple of suggestions:

Use allowed peer IPs "0.0.0.0/1" & "128.0.0.0/1 instead of 0.0.0.0/0.

Enable Route Allowed IPs in Peer Advanced settings tab.

Set Persistent Keep alive to 25.

by
Hello,

Thank you for your answer, what unlocked:

-Enable Route Allowed IPs in Peer Advanced settings tab.

-Set Persistent Keep alive to 25.

I am sending you a request for help below concerning a typology.

Thank
by
It's good thank
0 votes
by

Hello,

Could you attach a complete troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration Troubleshoot section and download troubleshoot file from there.

Files are private and visible only to Teltonika Moderators.

Best regards,

by
Hello,

I sent the file.

Thank.
by
I would also be interested by the solution to this issue.

Regards,