FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
153 views 0 comments
by anonymous
Hi

I try to configure port forwarding to units who is not connected to the router. When I try to change "Internal IP adress" the only choise I have is the Routers IP adress and "-- Custom --" is grey marked. I try to add some other IP adress but this is not working.

1 Answer

0 votes
by anonymous
Hello,

When you press on custom option, you are allowed to type the IP. Once you type the address, press enter.

You can also create any port forwarding rule, then edit the address via CLI/SSH either by UCI commands or editing /etc/config/firewall file.

Best regards