subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
148 views 2 comments
by anonymous
I have a problem with RUT240 time Synchronization.
If the device stays disconneted from power supply for some time it lost right data/time.
I have put in NPT settings:

Enable NPT
NPT server enable

RUT240 doens't upgrade clock using NPT.
How can i solve this problem?

Best regards

1 Answer

0 votes
by anonymous


Which firmware version is your device running?

Does Services -> NTP -> General settings section fix the time when Sync with browser is pressed?

You can try adding the following command in either /etc/rc.local file via cli or in the WebUI System -> Custom scripts:

  • /etc/init.d/ntpclient restart 

Best regards,

by anonymous

I am using: RUT2XX_R_00.01.14.3
Yes pressing "Sync with browser" time go right but i can connect the device only remotley and with and error in time settings RMS fails to connect.

What is ""?

Best regards

by anonymous

The suggestion would be to use the latest firmware.

You can try to enable Save time to flash and Operator Station Synchronizations.

As for the Force servers option, it tells the device to trust network and NTP servers and do not perform recommended RFC-4330 cross-checks, which, essentially, simplifies the synchronization procedure.