FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47111 members

0 votes
81 views 5 comments
by
After firmware version 7.01.2, it is no longer possible to manually select an operator. With FW 7.01.4, the modem itself selects an operator no matter what code I enter, it seems the manual mode is ignored. As of FW 7.02.x, the modem cannot register with the selected operator. If I switch the modem back to auto mode, the operator is selected. After downgrading to version 7.01.2, manual selection works fine again.

What can I do to make it work on FW 7.02.7

1 Answer

0 votes
by

Hello,

I would like you to update to 7.02.7 with Keep settings option disabled, replicate your issue and attach a troubleshoot file to your question for investigation. To generate the file, access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,

by

Hi,

I uploaded the new FW in with Keep Setting OFF. The problem remains and is therefore reproducible. Attached is the troubleshoot file.

https://community.teltonika-networks.com/?qa=blob&qa_blobid=3286837677504486167

by

From the file I see that the router can successfully connect to KPN and T-Mobile NL operators, but connectivity cannot be established on manual setting. Can you confirm that?

The first suggestion would be to update your router's modem firmware. Instructions are provided in this thread.

 If alternative WAN source is unavailable, please try this method.

Reply with the results.

Best regards,

by
Hi,

I upgraded the modem's firmware, unfortunately this makes no difference. Then downloaded a Troubleshoot file and then updated the RUT FW again. Still the fault remains. Downloaded a Troubleshoot file of this too.

Roaming: Correct. Manually selecting KPN and T-Mobile works. The card does not sign on to the Vodafone network. I also tried with the APN 'AUTO' or 'Custom', but no difference....

The SIM card used is an Orange M2M SIM card with full roaming. In a GSM device (Old Nokia clamp shell device), I can select and use Vodafone.

First file after modem upgrade: https://qcsmaastricht.sharepoint.com/:u:/g/EcAsEACFG2FMnvTiuv9DVPYBl81rpgGLbBt2_tEEZ1GnaA?e=T42GIS

Second file after RUTX upgrade: https://qcsmaastricht.sharepoint.com/:u:/g/EcemwKua5ulAmMuwvGcCJDcBfSW78URlCyBWGnzaFgvVYA?e=BUtbYl
by
Do you have an update for me. I have some time at the end of this morning to do some additional tests if nessesery.
by

@

Do you have an update for me?