FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12688 questions

15067 answers

24145 comments

47110 members

0 votes
72 views 2 comments
by
We use RUT240 to SSH to LAN device

We upgraded from RUT2XX_R_00.01.14.6 to RUT2_R_00.07.02.7 and kept all settings

Since upgrade we can still SSH to LAN device but LAN device can no longer respond to commands. We can no longer ping our host from the LAN device but we can ping our host from the RUT-240 CLI.

RUT2XX_R_00.01.14.6 - Ping host SSH

LAN Device: Ping OK

RUT240 CLI: Ping OK

RUT2_R_00.07.02.7 - Ping host SSH

LAN Device: Destination Net Unreachable

RUT240 CLI: Ping OK

1 Answer

0 votes
by

Hello,

Do I understand correctly, you are using SSH to reach a remote device from the internet with the IP assigned from RUT240 using passthrough?

What is the device that you are trying to ping?

Could you make a backup of your current configuration, then reset your device to factory defaults (System Backup → Restore default settings) and try accessing again?


Best regards,

by

Correct - we are using SSH pass through over a private APN. We host the RADIUS and assign the RUT240 a static IP. the remote device connected to the RUT240 is an industrial computer that has a static IP in the same subnet as the RUT240. The device we are trying to ping is our Host which runs commands and collects data from all our industrial computers. From the Host we can initiate SSH and send commands but on RUT2_R_00.07.02.7 the remote industrial computer can not respond, there is no route. This works correctly on RUT2XX_R_00.01.14.6. 

We have also tried a new RUT240 upgraded to RUT2_R_00.07.02.7 with our settings applied manually but this does not work either.

by

Have you tried adding the missing route manually, from the RUT240 WebUI in Network -> Routing section, if it is routing problem only?

Otherwise, could you provide some topology picture of your network?

I would also like to look at the troubleshoot files from both, working and and current firmwares. To generate the files, access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.