FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
121 views 0 comments
by anonymous
When configuring the DDNS scripts, the "Public" URL used to find the external IP is not accepted on RUTX GUI 7.02.7, which is totally wrong.

I use an external script on my own server to obtain the public IP the router has, and then update consequently my dynamic DNS domain hosted at changeip.com. The script is not accepted because as "URL to detect" it is expecting ONLY A DOMAIN, and not a correctly formatted URL. So I cannot configure DDNS from GUI and have to reconfigure it by manually editing the file via SSH in /etc/config/ddns and adding the correct URL to "option ip_url 'http://<mydomain.is>/<my_path_to_ip_script.php>' "

This is a bug in GUI. Please fix.

1 Answer

0 votes
by anonymous
Hello,

Thank you for bringing this up, I will forward your issue to the development team.

Best regards,
Best answer