FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12689 questions

15068 answers

24147 comments

47137 members

+1 vote
93 views 4 comments
by
I have set the TRB140 up as recommended in the quick start guide and have connected a PC to it directly with a LAN cable, set the PC's IP address statically to 192.168.2.220, Default Gateway to 192.168.2.1 and DNS server to 8.8.8.8. Haven't changed the TRB140's default IP Address. Am using a new Telstra SIM that is activated with data on.

In the Network/Interfaces menu of the TRB140 The LAN is running and so is the MOB1S1A1 but the PC won't connect to the Internet, any ideas why not?

We do want it working with an IP Intercom in the end, just running it from a PC for now to get it working.

1 Answer

0 votes
by

Hello,

Have you tried using custom APN value? To configure it, navigate to Network -> Interfaces section and edit mobile interface settings. In a configuration window, disable Auto APN button and enter custom value, based on your provider.

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,

by
I have tried setting the APN manually, there were two to choose from in the list available, neither of these would work, I don't know any other APNs for the ISP.

I have attached a Troubleshoot file to my original question.
by

Hello,

Based on the troubleshoot file, the gateway itself is able to establish and sustain mobile connectivity.

However, the troubleshoot file indicates rather low mobile signal characteristics:

RSRP: -112 dBm, RSRQ -16 dB, RSSI - 75 dBm, SINR - 0 dB.

I would suggest to try changing device's location, if possible, attach a different antenna. 

You can also try setting different frequency bands manually. Instructions, how to do it are provided here. Bands to try are: B1, B3, B7 (current), B8, B28.

You can track signal indicators in the WebUI Status -> Network -> Mobile section. For reference values, check this page.

Network -> Interfaces -> LAN interface IPv4 gateway value should be left as empty.

Another suggestion, that comes from the file is to update your device's firmware, which is currently TRB1_R_00.07.01.2. You can download the latest version from here and update via WebUI, by navigating to System -> Firmware. Before uploading the file, disable Keep settings option.

Best regards,

by
Updating the firmware with Keep settings disabled did the trick, this also asked us to register on your website and add the device to your registration management system, which the older firmware did not, so this must be a recent requirement is it?. No mention of this in the quick start guide.
by
By registration you probably mean Remote Management System (RMS). Registration of the device is not mandatory, just an option and the final part of the initial device configuration, which can be skipped and the service itself disabled.