FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12086 questions

14384 answers

22686 comments

36289 members

0 votes
1,675 views 6 comments
by
Hi. I have a brand new RUT950. I do not use wired connection. WiFi Access point works perfect. Mobile/Sim card internet works great.  But I can not get internet with the wireless station (STA). I connect the STA to my wireless internet in my house but I can not get internet. With the SIM card yes. With STA station no. The WAN is set to run wireless as prio and Sim card as second. Where do I go wrong?
by
Ok.  I have now found where the problem is. I can connect my cellphone hotspot as STA - Station but NOT my WIFI router at home.

What do you think i need to change  in  the RUT950 so the  connection  work with my home wifi router. Everything else  I have connects perfectly  to the house wifi but not RUT950.

1 Answer

+1 vote
by

Pictures og my settings in RUT950

Best answer
by
Hi,

It might be, from pictures you posted, that your Teltonika router lan IP address is from the same subnet as your home router dhcp is setting. NAT can't work with same subnets. Try to change teltonika router lan address to 192.168.2.1
by

Brilliant. It  works perfect now!

Is there any disadvantage to change to 192.168.2.1 ?

I  will connect to  WiFi at camp sites  this summer will above change be ok?

by
Not disadvantages at all, just all or your devices connecting to your RUT access point will have DHCP addresses from this 192.168.2.xxx subnet.
by
Great!!

I posted a letter to Santa that in the future we also need a possibility to connect RUT950 as station -STA via web/hotspot interface as well. That would be 5-star for the sales of this product to all campers.

Thanks a lot for great support!
by
Dear Erikgunnar,

If you will be good this year you may find this functionality available on Christmas morning.