FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

13340 questions

15854 answers

25643 comments

50340 members

+1 vote
89 views 5 comments
by
My router RUTX50 with firmware RUTX_R_00.07.02.8 disconnects every few hours and says that the sim card PIN password is wrong (see attached image). I go to Network > Mobile > SIM1 / SIM2 > and click 'Save and apply' and in few seconds it reconnects again.
I don't change the PIN, as it is the correct one. I tried putting the SIM in both slots, rebooting, changing the password to a wrong one and back to the correct one, but this error occurs always every now and then.

1 Answer

+1 vote
by

Hello,

Could you update your device with 7.3 firmware, which you can download from here, with Keep settings option set to off (keep in mind, that your current configuration will not be carried over to the new version, so make a backup first, if necessary), and see if the issue persists.

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue by rebooting the device. Wait for a couple of minutes for the device to boot and SIM pin requirement to appear. Go to Network -> Mobile > SIM1 / SIM2, click 'Save and apply', wait till data connection establishes. Next, navigate to System -> Administration -> Troubleshoot section and download troubleshoot file from there.

Best regards,

by
After upgrading and rebooting, connection was not lost for some days. Seems to be fixed.

Thanks. Amazing product.
by
Actually after a while, it happened again. I'm want to attache the troubleshoot file after I clicked 'Save and apply' and the connection came back, but I don't see how in this comment
by
Please edit your original question and attach the file.
by
Done, I've attached it
by

Could you try the latest 7.3.1 firmware, which can be downloaded from here?

Have you tried to disable Auto APN in Network -> Interfaces and set a custom value in mobile interface settings, based according to your ISP?

You can also configure automatic modem reboot in cases of mobile data disconnections. Login to the WebUI, navigate to Services -> Auto reboot -> Ping/Wget reboot. Edit default instance, enable it, set Action to Modem reboot, save the settings.