subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
480 views 2 comments
by anonymous
Hi Team.

I just got an RUT955 and have gone to login.

It took me to "UniFi OS" as the login site.

Just checking if this is correct to start with.

I then enter admin and admin01 for the password and it comes back as

"you do not have permission to access this device"

I tried a factory reset as well.

Can you please assist.
by anonymous
I figured that my facility wifi is blocking it.
So I went hotspot on my phone.
When I keep the page up, the msg goes but it just thinks for a bit and then goes no where now.

If I close the page, it then doesnt connect to it so i am lost
by anonymous
I worked it out. No need to answer.

Basically the IP matched our workplace one, by chance, and was causing troubles.

Then, my ethernet to usb dongle was stuffed so it wasnt connecting.

Changed that, on hotspot and I am now om track.


1 Answer

0 votes
by anonymous


Thank you for contacting Teltonika Crowd support community.

Teltonika devices run a RUTOS operating system. The UniFi OS is not a Teltonika landing page, this means you did not get access to the RUT955. In this case please check you LAN network configuration. You might be having IP conflict such that the is being used by 2 devices. Please try to connect the RUT955 and your computer via an ethernet cable and try again to access the device.

Let me know how it goes.

Kind regards,