FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
82 views 0 comments
by anonymous

The end goal / topology is: RS232 P2P via 4G through VPN, maybe with remote/WAN admin. I have struggled for days with this, no luck.

Have ISP VPN and 2 dedicated SIMs and static private IPs 10.30.xxx.xx4 and 10.30.xxx.xx3,

(this has been tested on a couple of Racom routers and works ok.)

I never expected to reach this goal in one jump, so with my limited network knowledge I'm taking one step at a time blush.

A) Starting with only one TRB142 gateway with a normal/standard SIM card: getting WAN via 4G works ok, can browse the web from PC on LAN (USB), I can ping the box, and RS232 - Hercules works perfectly.

B) From a different PC on WAN I get no ping reply, can not connect with WebGUI, the box is basically invisible on WAN.

Have tried 'all sorts' of FW settings/rules but still no kind of contact with the box, not even a ping reply.

Have no special routing configured, cant see its needed. I figure there must be a blockage somewhere...

Attached troubleshoot file.

1 Answer

0 votes
by anonymous

Hello,

  

At least in the time frame between powering on the device and generating the troubleshoot file, the device has not connected to an operator, and the SIM card is not inserted. Could you insert the SIM card, enter the PIN code if needed, and generate another troubleshoot file?

One more thing to check, most of the operators use a private APN for connections like yours, and at the moment it seems like your device is using the standard APN from your carrier. APN can be set by navigating to Network → Interfaces → General → click the pencil icon on the mob1s1a1 interface → disable the Auto APN and insert the one provided by your carrier.

Have you been able to verify that the device receives the IP it is supposed to? If it does, could this exact SIM card be tried in another device, and see if it receives the correct IP and is reachable?

With the default configuration, the device WebUI and SSH should not be reachable, however, pings should be replied to.

  

Awaiting your response!

Best regards,
DaumantasG