FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
186 views 3 comments
by anonymous
sn. 1116494400
This is the first time the router is turned on.
the pc has been correctly configured in DHCP.
the network scan detects the address 192.168.1.1
but:
- the address 192.168.1.1 is not reachable by ping
- http://192.168.1.1 not reachable
- tried to bootloader with static ip configuration on pc but with the same result.
what else can i do?

2 Answers

0 votes
by anonymous

Hello,

  

I'm sorry to hear that you're experiencing issues!

Could you elaborate on the behavior of LEDs on the device itself? Do they show any signs of life?

Could you try a different Ethernet cable? We had a similar case here, where the issue ended up being the faulty cable.

Otherwise, I'd recommend performing a factory reset of the device using the reset button as described here.

If the device's WAN port works, could you try adding it to RMS and see if it's reachable that way? One free month of RMS should be included with every device.

If none of the options above work, I'd recommend returning the device for warranty repair/replacement.

  

Best regards,
DaumantasG

by anonymous
no, the router is NOT working.
After restarting, I still can't access the web UI. I can only access via RMS.
To make it faster, I bought a new router and it works fine.
I will return the product for replacement.

thank
by anonymous
Hello,

That is understandable. Enjoy your new product!

Best regards,
DaumantasG
0 votes
by anonymous

HI,
with RMS I can connect and operate in WEB UI.
After several attempts and after restoring the factory configuration, I put the WAN6 interface off. (view image attached)
This way I can also connecting to web ui  from the LAN.
Thank you.

Network view

by anonymous
Glad I could help! Indeed, an interesting issue.

  

Best regards,

DaumantasG