FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
–1 vote
237 views 3 comments
by anonymous
Hi,

I started having strange issues on new RUT955. It worked pretty fine couple of months, but now there are some issues:

- Originally there was mobile network drop and mob1-down messages in log. It came back after few minutes automatically. Operator confirmed it, but they said it was terminated from modem side. Network was fine.

- I updated the firmware and it seemed to work OK. But, then I started to notice strange freezes in network if there was heavy traffic (5-40Mbs) on mobile network. Speedtest was easy way to see this, as it started normally with rather low ping and ~20Mbs download, but then everything freezes. Ping to 8.8.8.8 didn't go through. After continuous download request was no longer, it came back to life.

- I also tried to reset modem to factory settings, no success.

Attached couple different log files. 15.1. was the original, 16.1. should be with updated firmware and rest are newer

1 Answer

0 votes
by anonymous

Hello,

The logs do not indicate much, as they are mostly spammed by DHCP requests by ESP devices. No disconnects are indicated.

I would like you to try the latest 7.3.4 firmware release, by updating with Keep settings option set to off

Otherwise, if the issue persists, a modem module firmware update can be attempted. I would send you instructions via a private message.

Best regards,

by anonymous
Hi,

Thanks for your answer, I will try the latest firmware within couple of days. I'll let you know how it goes.
by anonymous

I updated the firmware:

Firmware version

RUT9_R_00.07.04

Firmware build date

2023-03-03 16:32:39

Internal modem firmware version

EC25EUGAR06A07M4G_01.001.01.001

Kernel version

5.4.229

Settings not saved and wizard completed after update.

Still the same issue, connection freezes when downloading anything bigger. Please, see attached screen capture about it:

https://youtu.be/pnhO2vN3sj0

Surprisingly, the issue is no longer in last part of the video? Nothing was changed during the tests. 

by anonymous

Hello,

Could you attach a troubleshoot file from the 7.4 firmware device, with ESP devices disconnected, to avoid flooding the logs and after performing some speedtests, with connection freezes present.

I have also noticed a different modem firmware from the comment above and the version indicated in troubleshoot files. Did you try the update, and was it the latest listed version by modem_updater?

Best regards,