subscribe to our Youtube


14170 questions

16819 answers


54137 members

+1 vote
53 views 2 comments
dear all,

I have created using RMS a few VPN hub. The problems I do face since a couple of days are the following:

1) When I click on the 'delete' icon in order to delete the entry of a VPN hub, then a popup modal is displayed asking "Remove <name of VPN hub entry>? Confirm / Cancel

I do click on 'Confirm' and a new modal windows is displayed with 3 columns 'No', 'Name' and 'Status'. After a minute or so, the error text "Timeout" is displayed in the "Status" column. Basically I can't delete any of the existing VPN Hubs (that I have created).

2) for any existing VPN hub, I am not able to restart. If I click on the "VPN hub" entry, I am navigated within the frst TAB (of the page) named "General", and at the button I can see two buttons "Disable VPN" and "Restart VPN". I click on restart VPN and the modal windows named "Action Status" is displayed with the text within the windows "Connecting to Server..." and then again I receive the error "Timeout".

I receive constanly always the same results, as I have tried to connect with different ISPs thinking that this could be a local problem with my internet, but it is not.

Can you please help and avise?

Thanks in advance!

1 Answer

0 votes


Thank you for your patience with this situation. The issue is likely related to yesterday's RMS maintenance. Below is an update on current situation:

The issue:

A number of devices have been failing to connect to RMS after the maintenance.

Current status

Fixes are being implemented in order to resolve the underlying issue. We are actively debugging the issue and searching for a full resolution.

The root cause of the issue:

Certain server-side changes were done that had an unforeseen impact on device and RMS communication.

What actions shall we take:

We shall do a thorough audit of all procedures that govern server maintenance to make sure the risk of such events is minimized in the future.

Once again, thank you for your patience and continued trust throughout this episode.

Best regards,


I am still not able to create a VPN hub. It looks like, when selecting the TAB named "General" or "Clients" or even "Routes" I am getting stuck in endless waiting loop. So I cannot create a VPN hub via the RMS website.

Can you help?

I would like thank you for the initial reply. The problem, could have been indeed the major failure that you we experienced due to the maintenance that you had and where some thinks went wrong on your side. But, despite that, your support is very good.

I was able now, to delete all existing VPN hubs via the RMS website. I have created a new one, the problem is now, that sometimes, when I enter the IP address to access the device, it works, sometimes I have to wait a few minutes and sometimes I can't access the device at all.

But when trying to access the same device via the functionality "Remote Access" it always works.

I have tried also using the 3 different locations provided (US-Virginia, Germany, Bahrain) but all with the same results. I have also tried to start the VPN server and even restart the modem, before establishing the VPN connection via OpenVPN, but again with the same results.

Do you have a recommendation. Please find attached also the troubleshoot file.

Thanks in advance for your feedback.

best regards