FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
214 views 6 comments
by anonymous

Hi

I've got a RUT241 with a UK vodafone sim. Data works perfectly its on RMS and shown as online and pulls back all the device details correctly. However you can't access the webgui or CLI from RMS.

It goes right through the sequence but doesn't generate the web link (WebUI is reachable) gets as far as waiting for a connection then halts and goes back to WebUI is reachable.

RUT2M_R_00.07.03.4

Cheers

Russ

by anonymous

For info, we've got 50+ RUTX11's running R_00.07.04.1 with vodafone UK sims. We do notice this but its very infrequent and normally a refresh of the connection fixes the issue. We've found RMS to be a little bit finiky in the last couple of weeks so not sure if that is related?

by anonymous
Hi lou1z

We've managed to connect now but RMS was funny with the Voda sims. Other connections seemed ok.

Over the last few days we've not had any fails to connect. Hopefully this is just a blip and has solved itself.

Cheers

1 Answer

0 votes
by anonymous

Hello,

Could you check, if update to RUT2M_R_00.07.04.1, with Keep settings option set to off resolves the issue?

Otherwise, I would like you to attach a troubleshoot file to your question. Please, replicate the issue, then access router's WebUI, go to System -> Administration -> Troubleshoot section and download troubleshoot file from there. The logs in the file might provide more insight into the issue.

Attached files are private and visible only to Teltonika Moderators.

Best regards,

by anonymous

Hi 

I ran a firmware update and the router went offline but it did report back

  • FIRMWARERUT2M_R_00.07.04.1
  • DEVICE CONNECTION TYPEMobile
  • WAN IP10.214.4.212
  • ROUTER UPTIME2min 21s
  • TEMPERATURE41 °C
  • SIM SLOTSIM 1
  • SIM STATEInserted
  • PIN STATEOK
  • NETWORK STATERegistered, home
  • MOBILE IP10.214.4.212
  • MOBILE SIGNAL-66 dBm
  • MOBILE OPERATORvodafone UK
  • MOBILE OPERATOR NUMBER23415
  • MOBILE CONNECTION STATEConnected
  • MOBILE CONNECTION UPTIME20s
  • MOBILE CONNECTION TYPE4G
by anonymous
Did it help to recover RMS connection?

If not, would it be possible to get a serial number of your device? Also, would you allow some attempts to connect to your device from Teltonika side for investigative purposes?

Best regards,
by anonymous
RMS did re-connect we think it was just a temporary issue with the RMS plalform
by anonymous
RMS has recently underwent multiple updates to improve stability and load distribution. Hopefully, this will help improve connection to RMS quality.

Best regards,