FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
203 views 3 comments
by anonymous
Device  = RUTX50

FW = RUTX_R_00.07.04

Since the clocks went forward last week in the UK i noticed my time zone did not update when time bound firewall rules i had created started operating at the wrong time.

I checked, and indeed my time zone was set incorrectly. I have since corrected this to Europe/London by setting it via the setup wizard.

I have also updated my NTP servers to uk ntp servers and setup mobile operator sync.

On the setup wizard page (http://192.168.1.1/system/wizard/step_pwd) it now reports my "Current system time" correctly.

However on the the System --> Status (http://192.168.1.1/status/system) it still reports the "Local System Time" time 1 hour behind.

Is this expected behaviour? Am i missing something here ? I have rebooted of course after making these changes.

1 Answer

0 votes
by anonymous

Hello,

Thank you for bringing this up.

The time is likely displayed incorrectly. It should show device's time based on the time zone settings selected in Services -> NTP.

It appears that System -> Status discards the offset and simply shows UTC time. In my case, it is three hours behind.

I will report it to the developers. 

Best regards,

by anonymous
thanks, i noticed this too.
by anonymous
yes, same thing for me.

thank you
by anonymous
Currently, the solution for this issue is set to be included in 7.5 firmware.

Best regards,