subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
125 views 4 comments
by anonymous
I have a problem with my RUTXR1, I updated the firmware for the device, and the device itself works as it should, but I can't login to it anymore.

I've tried to factory reset it, but all that does is restarting the device.

1 Answer

0 votes
by anonymous


Does your computer/device connected to RUTXR1 receive an IP address? 

Are you able to ping the RUTXR1 from this device?

Have you tried to connect to the router via SSH, as instructed here? Be aware, that CLI/SSH access requires login to be root, not admin.

Did you update firmware with Keep settings option enabled or disabled? Have you tried the default router's password?

Could you try device recovery, following instructions provided here?

Best regards,

by anonymous
1: yes

2: yes

3: yes; connection refused

4a: enabled

4b: yes

5: yes, but as stated earlier, it only reboots, and does not load factory defaults.
by anonymous

It could be that your IP got somehow blacklisted and router denies logins from it. Could you try setting a different IP to your computer than the one leased by the router, as instructed here? Are you able to login now?

Does the device respond the same way, when connected to another computer, smartphone? 

Otherwise, not much else that can be suggested, other than try holding reset button for 12 - 20 seconds, to attempt reset to defaults once more.

Do you recall what the previous firmware version was? What custom configurations were made to the router other than default settings? Did you have any scripts, additional services running applications installed? I'd try to replicate your issue.

Best regards,

by anonymous
I've tried with different IPs and devices to no avail.

Speaking of the factory reset, should it be done with power or should I turn it off, then press the reset button when I power it on?

I've tried both, but I just want to know what's the correct way.
by anonymous

The button should be pressed and held, while the device is powered on.

However, if the resets and recovery via bootloader do not work, please return your device a replacement or warranty repair.

Best regards,