subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
138 views 0 comments
by anonymous

Hello, unfortunately the RUTX11 device in our IOT system cannot receive a signal for the Russian borders. There is a sim belonging to Sim4Crew company in the device. Our system works smoothly in Turkey, but we can't get a signal when our ship goes to Russia. Sim4Crew suggested a solution for our problem as follows. How can I make the relevant settings?

The answer from Sim4Crew :

"Usually, when our subscribers arrive in a new country, the system sends a message to their handset and lets it know what profile it should be on. The handset automatically changes accordingly without the subscriber having to do anything. 

When checking your account, we see that your device is not collecting the information our systems are sending it to change profiles. 
Would you please follow the steps below depending on the device you use? 
For iOS devices: 
 1. Go to Settings > Phone > SIM app 
2. Select Location and manually select [Ultra] Profile 
3. Then please manually select [Megafon] network. 
For Android devices: 
 1. Insert the Sim4crew Sim card into the device. 
2. Look for an APP amongst your applications called SIM Tool Kit. 
3. Open it and tap on Select Location. 
4. Manually select [Ultra] Profile
5. Then, manually select [Megafon] network. 
Once done, restart the device. Ensure that you turn Data Roaming to ON and that you selected this sim card for mobile data."

1 Answer

0 votes
by anonymous



As mentioned on our RUTX11 ordering page here, our devices cannot operate in the territory of Russia or Belarus. This restriction also applies to our other devices.

If you have any more questions, please contact us by filling out the Contact Us form on this page.


Best regards,
Daumantas G.