FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,145 views 14 comments
by anonymous

Hi guys,

I am newbe in the 5G/LTE world and RutOS, so I am sorry for stupid questions.

Like this one: Why would TRB500 provide slower download speed in 5G(NSA) mode then in 4G(LTE-A) with the same bands connected?

I am using the internal speed test to compare.

Thank you.

by anonymous

5G (NSA): 114Mbps/90Mbps

Carrier aggregation:Triple

Connected band:LTE B3 / LTE B1 / LTE B20

Signal strength:-45 (Excellent)

RSRP: -74 (Excellent) / -87 (Good) / -76 (Excellent)

RSRQ: -10 (Excellent) / -12 (Good) / -14 (Good)

SINR: 14 (Good) / 18 (Good)

4G(LTE-A): 150Mbs/100Mbps

Carrier aggregation:Triple

Connected band: LTE B3 / LTE B1 / LTE B20

Signal strength: -49 (Excellent)

RSRP: -77 (Excellent) / -84 (Good) / -76 (Excellent)

RSRQ: -10 (Excellent) / -7 (Excellent) / -9 (Excellent)

SINR: 12 (Fair to poor) / 13 (Fair to poor) / 5 (Fair to poor)

2 Answers

0 votes
by anonymous
Correct me if I'm wrong but I believe your using LTE bands on both if those situations, difference being one tower supports 5G NSA while the other doesn't. When using 5G bands it should also appear as N3 N1 N20 etc etc not B3 etc
by anonymous
Hi, my carrier supports both LTE-A and 5G NSA, but I get better transfer rates with the LTE-A, I would expect better rates with the 5G mode. Not sure about the bands branding, I have it like this since I bought the unit. Did update the FW to the latest version but it is still the same.
0 votes
by anonymous

Hello,

  

I will ask you to update the firmware to v7.4.3, leave the device in 4G mode, navigate to System → Administration → Troubleshoot and generate another troubleshoot file. This test should be repeated when the device is in 5G mode, and another troubleshoot file generated.

Both files can be attached to the original question and will only be visible to Teltonika moderators. It will provide some more information on your connection and what the issue could be.

  

Best regards,
DaumantasG

by anonymous

As the issue replicates on the mobile phone, this is most likely just the way operator handles the 5G NSA connections.

I think this is the point of 5G NSA to use the LTE bands, or not?

In 5G NSA architecture, 5G bands are only used to transfer data, other than 5G transmitters, basically all other infrastructure is from 4G LTE networks. However, in your case, the operator reports that you are connected to 5G NSA, but as you are not utilizing any of the 5G bands, there is no benefit to using 5G (at least until the operator builds out their infrastructure closer to you). It could be that additional traffic overhead is what causes the reduced speeds in the NSA operation.

As mentioned, you could try investing in a directional antenna, or simply placing the router closer to a window or a spot with a direct view of the cell tower. Other than that, there is not much that can be done from the CPE perspective.

  

Best regards,
DaumantasG

by anonymous
OK, thank you for your time, I will ask TM about that.
by anonymous
Great, let us know what they have to say.

  

Best regards,
DaumantasG
by anonymous
Hi,

based on the carrier support, there is maybe something wrong with their 5G antenna.

They are going to check it and replace if needed, but it will take a while.

Thank you.
by anonymous
Glad to hear that!

  

Best regards,
DaumantasG