Notice: Undefined offset: 0 in /var/www/html/qa-plugin/custom-override/pages/question.php on line 258

Notice: Trying to access array offset on value of type null in /var/www/html/qa-plugin/custom-override/pages/question.php on line 258
 RUTX50 in combination with TP-Link Powerline - Crowd Support Forum | Teltonika Networks

FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
90 views 2 comments
by anonymous
I have swapped my Huawei router (535-232) for a RUTX50 to capture 5G and other benefits.  I have my home set-up with TP-Link Powerline (TL-PA8010P basestation and 9 TL-WPA8630P/WPA8631P) in a mesh setup. However I noticed that the mesh setup is actually not working with the RUTX50. For some reason your phone keeps sticking longer to a weaker signal until you swap manually.  What settings in the RUTX I can tweak to make this performance better? In general signal strength and speed is good.

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1490

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1490

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1490

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1604

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1605

1 Answer

0 votes
by anonymous

Hello,

  

Could you clarify if the phone keeps sticking to the RUTX WiFi, or the one provided by TP-Link devices?

Generally, for the best WiFi roaming experience, the settings of WiFi APs should be matched as closely as possible. This means:

  • The same SSID;
  • The same password;
  • The same encryption (WPA3 is recommended);
  • The same cipher;
  • Make sure the nearby APs channels do not overlap;
RUTX50 supports IEEE 802.11r, which is the standard for WiFi roaming, however, TP-Link seems to use their proprietary Mesh system, so there is not much that can be done other than the recommendations mentioned above. If you are using the 2.4GHz channel, in the global 2.4GHz settings disable the option Allow legacy 802.11b rates. This will cause the device to disconnect sooner and minimize the "sticking" of the client devices.

  

Best regards,
DaumantasG 


Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1490

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1490

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1490

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1604

Notice: Undefined index: title in /var/www/html/qa-theme/Teltonika/qa-theme.php on line 1605
by anonymous

In and around the house I use the TP-link powerline wifi ap's and there is of course the wifi directly to/from the router around the router itself. The set-up is more or less as you recommended above. I have manual separated the channels to avoid overlap and encryption is the same although not WPA3. So if I go around the house the connection should swap smoothly to the strongest signal but it happens quite a lot that it remains on the weaker signal too long (either TPlink or RUTX) before it swaps.

I will will check the legacy settings but almost sure that I disabled it already.

edit: I can confirm that the Allow legacy 802.11b rates is disabled.

Anything I should do here with the  IEEE 802.11r fast transition?

by anonymous

Hello,

  

WiFi sticking could also be caused by the device that is connecting to WiFi. Have you tried a few different devices?

As for 802.11r, in this case, it will not really help, as it needs to be supported by all WiFi APs. If you find a similar option in the TP-Link configuration, then it should be enabled. We have a configuration example with 802.11r on our wiki here.

Haven't mentioned this in my original post, but all of the APs should also be in the same network and use a single DHCP server (I assume the TP-Link devices operate in AP mode by default).

  

Best regards,
DaumantasG