FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
131 views 0 comments
by anonymous
I have 2 x RUTX50 on different cell networks. Laptop has static ethernet IP. Previously both devices were recognised (Windows 11). Now only one device is recognised and connected (by name) and the other states not connected. I also use Speedify and it only recognises the one device. Both are connected to the laptop by ethernet to USB. Is it a network settings issue, if so what needs to be changed. Note laptop ethernet requires a static IP for the use of other devices.

1 Answer

0 votes
by anonymous

Hello,

  

I'm not sure if we will be able to help with the Speedify issue, but we can look into the disconnected RUTX50 to check if it's experiencing any issues.

First, please make sure both devices are running the latest firmware. It can be downloaded here.

Could you clarify if you can reach the WebUI of the routers? Have you tried rebooting the problematic RUTX50 to check if anything changes?

Have you tried connecting to the problematic RUTX50 by WiFi?

  

Best regards,
DaumantasG