subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
209 views 5 comments
by anonymous
I lost the connection with my router (RUTX50) in RMS. It shows offline, but I know it is still online

PANIC. What can I do?

I have tried all kind of SMS messages to reach to the router but without any effect.

1 Answer

0 votes
by anonymous

First: do you have a valid rms token and monitoring
enabled? Second:

your_router_password reboot

usually does the trick. If you have a contract without
SMS then you're out of luck. Power-cycle the router.

Today at 06:45 in the morning eight of my 43 routers
disconnected from the RMS although the devices behind
them are still on-line. I'm going to reboot them tonight.

PANIC is the first step to solve problems!


Timelapse Admin
by anonymous
I have been able to reboot the router remotely but also no effect. Unfortunately I can't power cycle the router because I am a long way from home.

To your questions:

RMS token and Monitoring enabled: since I had it running I assume yes but to be clear is this done on the router or in the RMS?

<router password> reboot failed: I have a 10yr service pack. That must do the trick I take it..

Still disconnected.

Thanks for your insights!!

by anonymous
Hi Ed,

how did you manage to reboot the router? Power cycling won't be
much different from rebooting.

Monitoring has to be enabled in the RMS. With the 10yr service you
shouldn't have any problems. Try an SMS with

<router password> status

Otherwise - wait for the Teltonika guys. They have a few more cards
up their sleeves than I (as a plain user) do...

Timelapse Admin
by anonymous
One more thing to mention: I do NOT use the
latest firmware because it caused problems. I
downgraded them to the previous one (and of
course lost all settings in the process  :-(((

Timelapse Admin
by anonymous
hey, your last remark is very interesting. I upgraded last night and I lost all connections on my LAN. No connections with my iot items anymore. I rolled back, upgraded again with the same result. Again all gone, no connection, no communication. I rolled back again and it was all up again. So I am not on the latest either. Lost some settings in the process but restored that manually.. Funny.
by anonymous
Latest update: Nothing changed nor improved. Teltonika provided a every disappointing answer (sort it yourself.. type of answer) and unfortunately the community (and I assume also closely followed by Teltonika) didnt bring me further either.

I have tried I guess every thing possible from the location where I am but nothing, nada, niente!