10948 questions

13055 answers

20358 comments

27907 members

0 votes
764 views 1 comments
by
Hello!

I got an issue with my RUT240. It worked fine with old bootloader (2.0.1) and FW 00.01.04X. I've updated FW to the latest 01.07 at that time (a week ago). Worked fine for few days and than just lost connection. The sim card is ok. I checked it with my laptop and tried another one the same operator (tele2) with the modem. So the issue is with modem. Than I've updated bootloader version to 3.1.0 and that same latest FW. Result is the same but I've noticed continues reboot of the device. Some times it occasionally stay stable but doesnt see SIM card and doesnt show modem model and FW and IMSI.

I have been playing with this for some time and noticed that if there are no LTE antennas connected it does work properly, see modem hardware details and is searching for the network (SIM ready). But once I connect any of LTE antennas to any LTE port it goes rebooting...

What is the problem? Did not find anything like that in the community.

2 Answers

0 votes
by
It was a power supply malfunction issues: not enough output amperage.
Best answer
0 votes
by
Hi,

Could you send to me in private message troubleshoot packages when LTE antennas are attached and when not?

Also, did you use LTE antennas which was in router complectation? Have you tried with other antennas?

Try to remove router panel and check SMA connectors on router PCB.
by
Hi, I though I unswered to you in email.

I prepared the troubleshoot file, but got that the problem is not in the Antennas themselve. The issue appears once LTE signal is captured, than modem and the whole device is restarting. And again and again and again... The problem is with Tele 2 SIM card (i have two different). Tele2 is the only operator providing LTE in this location. So both SIM cards work just fine with laptop and couse the issue with RUT240. I've noticed that if Tele2 SIM card catch 3G (WDCMA) than it works fine, until it finds LTE signal...

P.S. I'have also checked the SMA - just fine.