6734 questions

8109 answers

13203 comments

9430 members

0 votes
1,789 views 5 comments
by
Hello, everybody.

First of all I apologize for my bad English.

I have 3 new rout955 that I bought a month ago.

Normally I connect a plc to the ethernet router and this plc sends some UDP packets to a server. My router has a sim with static ip (this static ip is inside a vpn). Normally with my old rout905 and rout230 configured the tab Mobile within the webui (with the same parameters always, parameters that have not changed and with which I have running more than 20 teams rout905 and teltonika rut230) and everything worked in a simple and fast.

Unfortunately with these new rout955 I can not make it work constantly.

Before describing the problem I must say that:

- If I connect the plc to any other modem sends the packages udp perfectly and uninterruptedly.

- The sim works perfectly.

- As already mentioned I have more than 20 rout905 and rut230 working.

After this long introduction I comment the problem:

- After receiving the router I put the sim in the SIM1 slot.

- I do the Setupwizard.

- I make sure that the Mobile tab has the correct data.

- In the Access tab I activate the remote access by ssh and http.

- Deactivate the wifi.

- Activate the ping reboot.

After that the router is connected to the internet through the sim and I can:

- Access the remotely by ssh from the server I have inside the vpn and ping, for example, google to check that everything works.

- Send udp packages to the plc thanks to the routing of the teltonika webui.

- And the most important thing... the packages arrive that the plc sends to the server.

But for some reason that I do not know after about 15 minutes plc packages stop arriving at my server ... however if from the server I ping to the ip of the rut955 sim everything seems fine, I can also access the router by ssh from my server ... but as I tell you the plc packages do not arrive ...

After testing and testing and testing I realized that:

- If I restart the router come back packets ... but stop coming again :(

- If I send a udp packet from the server to the plc the rut955 wakes up and sends packets again... but they stop arriving again :(

- If I connect my pc to the router through ethernet they return to arrive packets... but if I disconnect it, already you imagine truth, they return to stop arriving :(

Unfortunately I have 3 rout955 that I can't use and a whole month trying to solve it without success...

Could someone please help me?

Thank you all very much for your time, greetings.
by
Hi again, the problems looks like soloved thanks to the gratefull help of the support team of Davantel (Teltonika products spanish dealer based in Barcelona).

After various weeks of mails and phone calls Davantel suggest me configure, via web ui, a "ping reboot" to the local ip of my PLC.

Thanks to that my system is working fine since 3 days ago without interrups.

I want to share the experience and maybe that can help somebody.

Thanks for the time, regards.

1 Answer

0 votes
by
Hi,

When you was testing RUT905 and RUT955, does they used the same Firmware version?: https://wiki.teltonika.lt/view/RUT9xx_Firmware

Please try to use PPP mode in Network -> Mobile -> General -> Connection type: PPP
by

Hi again and thanks for the answer, 

__________________________________________

"Please try to use PPP mode in Network -> Mobile -> General -> Connection type: PPP"

I have the same problem :(

__________________________________________

"When you was testing RUT905 and RUT955, does they used the same Firmware version?"

Are diferents (and older) versions:

RUT 955 with problems

FW ver.: RUT9XX_R_00.05.02.5

RUT 230 working fine

FW ver.: RUT2XX_R_00.00.284

RUT 905 working fine

FW ver.: RUT9XX_R_00.03.923

__________________________________________

Thanks again for your time.

by

Hi again, I update to newest and stable version of the Firmware, but the problem persist. 

Thank for your time, regards.

by
Hi,

Do you have possibility to upgrade one of your router RUT905 firmware to latest release? With this we could eliminate FW issue and concentrate to LTE module connection.
by
Hi again and thanks for your help;

"Do you have possibility to upgrade one of your router RUT905 firmware to latest release? With this we could eliminate FW issue and concentrate to LTE module connection."

I upgrade one of the routers yesterday afternon an the problem still persist.

Thanks and grettings.