7656 questions

9091 answers

14651 comments

12042 members

0 votes
762 views 1 comments
by

We have an RUT950, wireless AP is configured with 2 SSIDs, one PSK and one WPA2-EAP.  The EAP SSID stops broadcasting after a few hours, I see the following in the logs but no additional information before or after:

Wed Jun 26 09:38:48 2019 daemon.notice netifd: Network device 'wlan0-1' link is down
Wed Jun 26 09:38:48 2019 kern.info kernel: [ 9363.670000] br-lan: port 2(wlan0-1) entered disabled state
Wed Jun 26 09:38:48 2019 kern.info kernel: [ 9363.690000] device wlan0-1 left promiscuous mode
Wed Jun 26 09:38:48 2019 kern.info kernel: [ 9363.690000] br-lan: port 2(wlan0-1) entered disabled state

In the router web interface the SSID status is still enabled, but the icon is greyed out: 

If I disable the re-enable the SSID (or power cycle the router) it appears again.

I have updated the router to firmware 6.03.2 but the issue still occurs.

Does anyone have suggestions for troubleshooting or resolving this issue?

2 Answers

+1 vote
by
Hello,

this issue is fixed and now in testing state. Firmware with fix will be released soon.

You can try this fw and give feedback if something occurs:

https://kaunas.teltonika.lt:444/f/af23a56ec2b346e68943/?dl=1
0 votes
by
Hi,

Could you send me a private message for this case? Then I could send you new release with fixes for this.
by
I am having the same issues, all secondary access points setup on the RUT950 device running R_00.06.03.2 firmware will work initially and then stop broadcasting until you disable and re-enable the WIFI.  This is occurring on 3 x RUT950 devices I have checked.  Any news on issue?