11431 questions

13620 answers

21351 comments

32062 members

0 votes
884 views 0 comments
by

Can't select the "Use WAN port as LAN" checkbox.

1 Answer

0 votes
by

Hello,

Take note that with new firmware versions, router's "Wired WAN" interface is being used as "Main WAN" by default.

Therefore, to use "WAN port as LAN" you would simply need to navigate to "Network -> WAN" menu and make sure that "Wired WAN" would not be used as neither "Main WAN", neither "WAN failover".

Doing so will allow you to select "Use WAN port as LAN" checkbox in "Network -> LAN -> Advanced settings" menu.