FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,712 views 2 comments
by anonymous
I can not use "Network Frequency Bands" options anymore to manual lock my connections band to LTE, I just get connected to WCDMA.

I have to set "Service mode"  Automatic and "Connection method" Automatic to connect to LTE, but I want to lock my connection to LTE band 8, it is much better speed where. I think it has working before.

I have a Rut955 and firmware 00.06.04.3

2 Answers

0 votes
by anonymous

Hello, 


You can select wanting band in WebUI -> Network -> Mobile -> Connection method -> Manual
Please take note that 
You can't force specific band usage in WebUI, you can choose it if module detects more than one band on selected network service. If all bands are unchecked any band will be used.

P.s. You can lock it via SSH/CLI

  • More on CLI/SSH -> here
  • More on LTE band lock -> here
Regards
Best answer
by

The command gsmctl -A 'AT+QCFG="band",0,80,0,1' gave me what i wanted.

Thanks

0 votes
by anonymous

Hello.

We had checked the FW ver.: RUT9XX_R_00.06.04.3 and we are able to setup bands manually including BAND 8.

Please upgrade again the firmware but this time please UnCheck the Tick mark "Keep all settings" under the Firmware Tab. This is to ensure a fresh install with no possible old configurations interfering.

https://wiki.teltonika.lt/view/RUT955_Firmware#Firmware_Upgrade_Settings

Also remember that at the end of Mobile Tab, you have to set the "Connection method" to manual and then select the bands you want to activate.

https://wiki.teltonika.lt/view/RUT955_Mobile#Network_frequency_bands

by
I will try to do that when I have a little more time.

Thanks