8400 questions

9885 answers

15679 comments

14155 members

0 votes
837 views 0 comments
by
Hi

Because of No functionality about data roaming (mobile network) and sending SMS via Userscript (Leave Geofence)  I tried to downgrade the firmware.

But the router/browser  froze.

Tried reboot

- no rebooting.

- tried factory reset ( reset button & power on) chooses different firemwares at the bootloader page

But it never boots after building in any firmware

I can choose a firmware file ( or the bootloader file) but after installing that the router doesn’t boot.

No connection via ip lan or WiFi

I don’t know how to fix that.

Anybody has an idea???

The router is around 6 month old :-(

Thanks ahead

Dirk

2 Answers

0 votes
by
Hello,

Please make sure you updating bootloader and firmware in specific windows. For bootloader upload you should be in 192.168.1.1/uboot.html for firmware update you should be in 192.168.1.1/index.html

More information regarding bootloader and firmware update can be found here:

- bootloader: https://wiki.teltonika.lt/view/RUT9xx_Bootloader_Upgrade

- firmware: https://wiki.teltonika.lt/view/RUT9xx_Firmware_via_The_Bootloader_Menu
0 votes
by
i did all these steps, several times now.

Reset button & Power up = IP 192.168.1.1 index or uboot html is ok.
i can choose a Firmware or a bootloader  .. .and load
and it seems to be ok.

BUT then after a reboot;  nothing is happening?!

The router isn't available at the ip 192.168.1.1 via LAN or not any WiFi

I hope to get that fixed? Hope u guys can help me