FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
675 views 1 comments
by
I am using RUT 104, can I manually set DDNS provider because the preset given no-ip.com is not working now?

2 Answers

0 votes
by anonymous
Hi,

I would like to ask more information about this question maybe can you provide some screenshots? And what do you mean about the DDNS provider no-ip.com is not working?
Did you configure it in a correct way??

Thanks in advance :)
by
the router settings are fine and the DDNS service worked well in la last two months, but starting from the beginning of october did not anymore. I am also asking assistance to NOIP support because maybe there is some mistake that I made in their settings, but the most strange thing is that if I verify DDNS status in Teltonika it gives me "success" message so I believe this is the comfirmation that IP was correctly ubdatet to the no_ip.com system. So why now the NO-IP service is not updated? Should I change provider and select onother one?
0 votes
by anonymous

Hi, 

Could you try to configure your DDNS on your router's settings?

Here is a link that may guide you: https://wiki.teltonika.lt/view/Noip.com_DDNS_configuration