subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
2,524 views 5 comments

Since upgrading from Firmware from  RUT9XX_R_00.06.03 to RUT9XX_R_00.06.04 The option to change the DHCP lease time in pass through  has been removed. Where do I go to increase the lease time? 

The lease time is now only current for 1 hour, I need to be able to increase the time like I was able to do in the previous revisions.

2 Answers

0 votes
by anonymous

Passthrough mode was improved and that option was removed.

Could you tell us what is your use case where this lease time is needed?

For what purpose router is used?

What issue appears for you now when you can not change lease time?

The Teltonika is used as a 4G modem configured to pass through the public IP address to my security appliance it is connected to WAN PORT 1  of the security appliance I also have a satellite connection for backup connected to WAN PORT 2 of the security appliance

The security appliance is configured to send a notification when the uplink changes. This is where the problem occurs, Since the DHCP lease time has been removed and defaulted to 1 hour I am now receiving a notification hourly that the uplink has failed as the connection is momently lost while the DHCP address is re-leased.  Removing this notification is NOT an option as high availability for the site is required and when a link is down it must be investigated urgently. 

Please can the option to increase lease time be re added or set to an infinite time?


Security Appliance log showing what happens when DHCP lease expires and renews hourly.

0 votes
by anonymous


We'll add it back in the next firmware. Meanwhile, you can use this test FW which has the lease time option. However, I do not recommend using it in multiple device and I suggest upgrading to the standard version when the new one comes out. 

I too am having the same issue where by every hour the IP address is being renewed even though the public IP address hasn't changed causing the router to have to re-run its whole setup process every time it looses its IP address.

I have tried the firmware uploaded above with the lease time set to 24 hours and it is still renewing every hour.
by anonymous

Did some extensive testing and I can also confirm that it doesn't work correctly.

In the Windows Command Prompt I can see that the lease time is displayed correctly:

And it's also displayed correctly in the router's WebUI:

But I left it for an hour and then the counter was reset.

Sorry for the inconvenience. I'll report this info to our RnD.


I have just updated to the latest firmware RUT9XX_R_00.06.05.1. Now the passthrough mode has stopped working altogether.

I have tired all different types of settings and configurations but cannot get it to work.


by anonymous
Hm, after multiple tests it's working as expected in my case. Did you try manually renewing the lease from your PC? Unplugging and plugging the cable back in? Resetting the router?

As for the 1 hour issue: are you sure your operator isn't renewing the lease? 7200 second (2 hours) is a common lease time, if that's the case, the lease would be renewed every 1 hour.