FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
752 views 1 comments
by anonymous

We have two installed devices behind the firewall on our RUT950

External port: 443
Internal IP: 192.168.1.200
Internal Port: 443

I have problems getting the following configuration to work.

  1. Enabling Forward under General settings by setting Forward to Accept
  2. Setting Zone forwarding under Source zone Wan to Accept
  3. Creating New Port forward rule and enabling a Port forwarding rule Protocol TCP, UDP Source From any host in wan Destination Forward to IP 192.168.1.200 in lan with External port set to 443 and Internal port set to 443
  4. Disabling the Remote access HTTPS in the WEB UI

I've tried tweeking this config many times adding and changing settings, but cannot seem to get it to work.

Local device is accessible on LAN and responding to requests properly.

Any idea on how to config to get 443 to work?

1 Answer

0 votes
by anonymous

Hi,

All you need for this to work is the Port Forward rule. I suggest resetting all the other parameters and just leaving the rule.

by anonymous
Hi, thank you for your reply. The different steps were made after trying to setup according to your instruction, which seemed like the natural setup.

After these steps and a lot of other trial and error based attempts I was beginning to think something is blocking the 443 port.

Rgds Anders