FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
779 views 2 comments
by anonymous
Have a brand new RUTX11 with firmware RUT_R_00.02.00.2

Remote access is HTTPS with port 8000 (i tried 443 also)

This works fine with my mobile.

My work pc used to work on the RUT950 on the same port but now:

- https://router_ip:8000 loads and redirects to https://router_ip:8000/cgi-bin/luci and times out without anything

I have tried updating the iptables as specified in another awnser here, also checked the webserver settings and they are correct.

This makes me belive there is some block on my ip from work since it is static.

Is there any way to remove such a block?

ssh connection works

2 Answers

0 votes
by anonymous
Hello,

RUTX should not block your PC. Try another browser or clear cookies.
by
I have tested with chrome, edge, and firefox without any change

All cookies and cache emtied.

No change

Tested over two days.

LAN port forward to port 9001 and local (NATed) address works fine with HTTPS

Wifi with my pc also works fine to RUTX11 admin pages
0 votes
by anonymous

Hi,

If SSH works, could you connect to the router and execute this command:

  • netstat -tupan

Then send me the output (blur out any info that you don't wish to share or send it via private message).

by anonymous
you have a mail.