FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
2,044 views 10 comments
by anonymous
We have a RUT950 (Batch 074) with firmware RUT9XX_R_00.06.05.1 with two dutch (Netherlands) SIM cards 1x Vodafone 1x T-mobile.
Want to configure failover after the first data bundle on the primary SIM is over.

When SIM1 is Vodafone and slot 2 is empty: connected (automatically; not even the wizard was set)
When SIM1 is T-mobile and slot 2 is empty: connected (automatically; not even the wizard was set)
When SIM2 slot is populated with the secundary SIM: no connection !!!

It seems to be impossible to have two SIMS inserted and get a data connection. Not even on one of the SIM cards.
Rebooted, powercycled. Tried every available option to get it work. Switched SIMS. In an other brand router both SIM card work flawless.
IMEI IMSI and ICCID are readable. SIM status ready...

When either Vodafone or T-mobile is inserted the APN setting is after a factory reset automatically set to: Jump Roam (mobiledata)

We tried manual APN settings when both SIMS are inserted: no connection.

Even a firmware downgrade to RUT9XX_R_00.06.03.0 (suggested by the distributer technician) did not solve the issue. We cannot get the router running with two SIMS inserted.

Does anyone have the same behaviour of a brand new out of the box router?
by anonymous
Hi,

I have same problem with 15 routers RUT 955 with two SIM cards. I have tried multiple ISPs but no luck.

I have tried upgrading firmware to from 6.4 to 6.5.3 but no luck.

My customer want to turn back all 15 routers now.

I would like to know do you solve problem with two SIM cards. It seems this is a software issue.

Best regards,

Kenan
by anonymous
Hi,

Could you send me a serial number of one of the defective routers? I would like to get to the bottom of where this came from.
by
Hi Dziugas,

One of SN is: 1103947436

For others I will need to go to client. This one is with me to solve problem on it.
by anonymous
Thanks. There's no need. I just wanted the SN to find the re-seller from which the router came in order to contact them and see if there are more issues like this and perhaps track down the source of the anomaly (whether it's a specific batch of routers, specific hardware revisions, etc.)
by anonymous
One more thing: does the router work when only one SIM is inserted? If so, can you leave just one SIM, turn on the router, login and get the Troubleshoot file?

4 Answers

0 votes
by anonymous
Hello,

Can you provide a Troublehoot file taken from the router while both SIM cards are inserted? You can send me the Troubleshoot via private message and the file itself can be downloaded from the WebUI, System → Administration → Troubleshoot page.
by
Not possible. Because the router freezes after starting when both SIMS are inserted. Dowloading a troubleshoot file is only possible with one card inserted.
by anonymous

Ok, then this sounds like an warranty case. You should fill out this RMA form and wait for a Teltonika sales manager to contact you. Afterwards, an engineer from Teltonika will investigate the issue and ask you some questions in order to determine the nature of the case and whether the router needs repair/replacement.

You can read up more on Teltonika's warranty service here.

by anonymous

Both troubleshoot files. T-mobile one SIM only Vodafone one SIM only  when we put both SIMs together in the RUT950 then the router freezes. Does not come online and it is impossible to get a troubleshoot file.

0 votes
by anonymous
Just to be clear, you do know that both SIM cards cannot operate at the same time, correct? Only one SIM card can have an active data connection at any one time.
by
Yes, but when the primary SIM is active and we insert the secondary the router does not come online at all. If we powercycle with SIM2 set as primary the router goes not online either.
0 votes
by
Kenan,

Return those buggy routers is my suggestion too. We replaced by another brand that is working flawless. We stil waiting on an answer from our distributor technical department :-( TelTonika/distributor done a bad job in support....
by
Hi Everyone,

I can tell you, that I am pretty familiar with similar situation. In my case we decided just to change the Sim card, and RUT become working perfect.

The router were not working only with exact sim card form operator. With all other cards it were working perfectly. We got the answer, that the exact SIM card (inserted in second slot) is not allowing to send the data, and at the same time, this is blocking Sim card in first slot.

So we discussed with operator, they gave us different card, and everything started working.

We saw, that it was not a Teltonika RUT problem, it was because of bugging sim card.
0 votes
by
S/N 1102838019