FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
825 views 3 comments
by

RUT955, set as passthrough mode, Unifi Security Gateway 3P WAN2 interface MAC address bound. Backup connection works fine for a while but then goes into a loop where the client issues a DHCP request, doesn't think it received an ip address and re-requests it, repeat every 5 to 15 seconds or so.

Rebooting the RUT955 or just Restart connection or Re-register fixes the situation and a proper connection is formed. Unifi support pinned the problem on your side saying "USG only sends the DHCP to renew if he loses the IP. Or keeps sending the request when it does not have the IP."

Sample event log from the RUT955:

226151S 2019-12-23 16:01:17 DHCP Leased 213.216.234.87 IP address for client B4:FB:E4:XX:XX:XX - Passthrough in LAN
226150S 2019-12-23 16:01:10 DHCP Leased 213.216.234.87 IP address for client B4:FB:E4:XX:XX:XX - Passthrough in LAN
226149S 2019-12-23 16:00:54 DHCP Leased 213.216.234.87 IP address for client B4:FB:E4:XX:XX:XX - Passthrough in LAN
226148S 2019-12-23 16:00:47 DHCP Leased 213.216.234.87 IP address for client B4:FB:E4:XX:XX:XX - Passthrough in LAN

Mobile connection seems sane:

Data connection state Connected
IMEI XXXXX
IMSI XXXXX
ICCID 8935806XXXXXXXF
Sim card state Ready
Signal strength -57 dBm
Cell ID XXXXXX
RSRP -93 dBm
RSRQ -15 dB
SINR -0.5 dB
Operator DNA
Operator state Registered (home)
Connection type 4G (LTE)
Connected band LTE BAND 3
Bytes received * 38.0 MB (39809103 bytes)
Bytes sent * 18.2 MB (19106212 bytes)

by
Oh, FW ver.: RUT9XX_R_00.06.05.1 .. changelog for .3 doesn't seem to imply it would change anything so haven't tried that yet.
by anonymous
Hi,

Try to use the latest firmware without keeping the settings when upgrading.

Regards,
Jerome
by anonymous
We have this exact same issue, using latest firmware, did this get resolved, and if so, how did you do it.. Any advice appreciated.

Andy

1 Answer

0 votes
by anonymous
Hello,

We recommend try using latest available firmware - https://wiki.teltonika.lt/view/RUT9xx_Firmware

See if the issue will persist with the latest one.