7950 questions

9402 answers

15102 comments

12979 members

+2 votes
993 views 4 comments
by
Hi,

I have a serious problem with the RUT240 LAN connection.

The link goes down after exactly 1 hour and then back up again after a few seconds, see log below.

* The router is in bridge mode.

* I've tried two different firmwares, including the last available

* I've tried different switches to connect to, so it's not a problem with the port on the other end.

* I'm using Telia 4G in Sweden which seems to have only 1 minute DHCP lease time (don't know if that's relevant)

* The DHCP lease rows in the log comes from the router using the RUT240. It renews the lease because it's detected dropped internet connection for a few seconds. "gamlastan" is the router host name.

I can only guess that there's a schedule in the RUT240 that resets the LAN port every hour, but why and how do I prevent it.

Best regards,

Lars

2409 2019-12-28 18:01:12 Web UI Authentication was successful from HTTP WAN 95.202.xxx.xxx

2408 2019-12-28 17:48:51 DHCP Leased 95.202.xxx.xxx IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2407 2019-12-28 16:50:24 Web UI Authentication was successful from HTTP WAN 95.202.xxx.xxx

2406 2019-12-28 16:48:51 DHCP Leased 95.202.xxx.xxx IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2405 2019-12-28 15:48:49 DHCP Leased 95.202.xxx.xxx IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2404 2019-12-28 15:48:41 Port LAN cable is plugged in

2403 2019-12-28 15:48:35 Port LAN cable is unplugged

2402 2019-12-28 14:48:56 DHCP Leased 95.202.xxx.xxx IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2401 2019-12-28 14:48:41 Port LAN cable is plugged in

2400 2019-12-28 14:48:35 Port LAN cable is unplugged

2399 2019-12-28 13:55:07 DHCP Leased 95.202.xxx.xxx IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2398 2019-12-28 13:48:43 DHCP Leased 192.168.1.106 IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2397 2019-12-28 13:48:42 DHCP Leased 192.168.1.106 IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2396 2019-12-28 13:48:30 Web UI Authentication was successful from HTTP LAN 192.168.1.106

2395 2019-12-28 13:47:26 DHCP Leased 192.168.1.106 IP address for client 00:01:2E:90:D8:E3 - gamlastan in LAN

2394 2019-12-28 13:47:21 Port LAN plugged in / Wired WAN connection non operational

2393 2019-12-28 13:44:17 Reboot Request after FW upgrade
by
As a new user of RUT240 I'm experiencing the exact same issue with hourly disconnections using a similiar setup.

I have a Unifi USG3P connected to the LAN port, the RUT is configured in bridge mode and I'm using Telia as ISP. I've also tested with Tele2, with the exact same result. In my case however, the lease time is 7200 seconds which seems to be spot on considering it will perform a renewal during half of the lease time.

I've been scratching my head for quite some days regarding this issue, and to pinpoint the root of the error I switched to NAT mode and set the lease time of the RUT dhcp server to 2 minutes. This time new leases was issued without issues and no dreaded "cable unplugged" was performed. So what's limiting it to work like this in bridge mode?

If what Simonas says is true, and this is to be considered a feature and not a bug that will be addressed, the router is in fact useless for me and I will have to return it.
by

I see LAN unplugged and plugged in many times, however it is constantly plugged in. I deleted sensitive data :-)

I am in Passthrough mode.

2413S 2020-02-03 23:06:19 Port LAN cable is plugged in
2412S 2020-02-03 23:06:13 Port LAN cable is unplugged
2411S 2020-02-03 22:06:27 DHCP Leased xx.xx.138.4 IP address for client xx:xx:91:14:36:41 - Passthrough in LAN
2410S 2020-02-03 22:06:19 Port LAN cable is plugged in
2409S 2020-02-03 22:06:14 Port LAN cable is unplugged
2408S 2020-02-03 21:06:23 DHCP Leased xxx138.4 IP address for client xxx1:14:36:41 - Passthrough in LAN
2407S 2020-02-03 20:06:26 DHCP Leased xxx.138.4 IP address for client xxx91:14:36:41 - Passthrough in LAN
2406S 2020-02-03 20:06:16 Port LAN cable is plugged in
2405S 2020-02-03 20:06:11 Port LAN cable is unplugged
2404S 2020-02-03 19:06:24 DHCP Leased xxx.138.4 IP address for client xxx1:14:36:41 - Passthrough in LAN
2403S 2020-02-03 18:47:27 SSH Login attempt for nonexistent user from WAN 14.161.23.239:65478
2402S 2020-02-03 18:06:21 DHCP Leased xxx8.4 IP address for client xxx91:14:36:41 - Passthrough in LAN
2401S 2020-02-03 18:04:20 SSH Login attempt for nonexistent user from WAN 92.63.194.26:52858
2400S 2020-02-03 18:01:42 SSH Login attempt for nonexistent user from WAN 194.54.184.54:60667
2399S 2020-02-03 17:06:33 DHCP Leased xxx.138.4 IP address for client xxx:91:14:36:41 - Passthrough in LAN
2398S 2020-02-03 17:06:15 Port LAN cable is plugged in
2397S 2020-02-03 17:06:10 Port LAN cable is unplugged
2396S 2020-02-03 16:58:13 SSH Login attempt for nonexistent user from WAN 94.203.254.248:55536
2395S 2020-02-03 16:58:13 SSH Login attempt for nonexistent user from WAN 94.203.254.248:55534
2394S 2020-02-03 16:24:32 SSH Bad password attempt from WAN 85.209.0.88:33062

2 Answers

0 votes
by
Hello,

operator lease time is 2h so every hour modem is doing renew which should renew PC too. So the only way to notify PC to do a renew is restart LAN port.
by
Thanks for answering, but I hope you're wrong.

The operator DHCP lease time is 60 seconds, not two hours. The reason for the short lease time is to allow reassignment of an IP without disrupting if not necessary.

The public IP is the same the whole time in my scenario, no change. Why stop all traffic for 5 seconds when it's not needed.

This makes the router unusable. Is it possible to contact Telronika, or is this community all support there is?

Thanks again,

Lars
0 votes
by
by
Thanks Andrew!

I addresses my problem exactly. I'll follow this thread closely!

Lars