FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

12677 questions

15063 answers

24128 comments

47076 members

0 votes
508 views 1 comments
by

We are a non profit organization with several solar projects in the countryside of Tanzania. We are using 3 RUT950's for these projects (product code: RUT955H7VXXX). Two of them are using a SIM of Vodacom, the third is using Halotel. Both are providing 3G. This works well for more then 2 years now. On November 6th we upgraded these devices to the RUT9XX_R_00.06.04.5 firmware.

As Vodacom started rolling out 4G in this area in November, we replaced the 2 Vodacom SIM's with new cards that were 4G compatible. This worked fine for another few weeks. On December the 5th we received an sms that 4G network was released in our area. On December 9th all communication got lost. We tried almost everything (like rebooting router multiple times, requested device status by SMS command, replaced SIM by both new SIM cards and a SIM card of other provider) but despite all the effort we are unable to get things back working. Even more, since af few days we see the same behavior on the other RUT955 which has a Vodacom 4G ready SIM card.

As we need to send instructions to non technical people with very few resources, it is very difficult to understand what exactly is going wrong. Currently we try them to connect to the web interface of the router (as we would like to see the status details) but even this does not succeed. The WiFi SSID can not be found and if connected to a computer by UTP the computer does not detect the connection (although DHCP is active).

We were surprised by the following 2 images we received:

As you can see, the led's of LAN 3 and WAN were green although they were not connected? A few hours later, only the power led was green, although LAN 1 and LAN 2 were connected to an active device?

How can we explain this behavior? Is this because of a RUTos crash? What can be done to identify and fix the root cause? Should we upgrade to the latest firmware (RUT9XX_R_00.06.05.3)? Should we disable 4G completely? Should we set up APN settings that never have been configured? Should we perform a factory reset?

Thanks for any provide feedback!

1 Answer

0 votes
by
Have you tried configuring for 3G only to see if that works for you?

I am guessing you have rebooted it?

you may have to reset to factory defaults and set it up again.
by

Hi,

Thanks for your reply. In the meanwhile we were able to get one router back up and running again. There was an issue with the prepayment of data credits for the SIM card being used, and the Auto Reboot function was triggering a reboot every 5 minutes.

The pictures above are from the other misbehaving router. We were not able yet to let local people login onto this router. Once we are able to do we will hopefully get more details about the SIM status and might set fixed 3G for this SIM to see if it helps. I will update you correspondingly.