7953 questions

9404 answers

15104 comments

12982 members

0 votes
648 views 3 comments
by
Hello I try to configure DDNS in my RUTX11, but only work locally (When I connected to the router), but if try to connect from internet is not working.

C:\Users\eormart>nslookup lagunar1.hopto.org   = Here is working
Server:  lagunar1.hopto.org
Address:  192.168.1.1
Name:    lagunar1.hopto.org
Addresses:  fdf5:6859:7835::1
          192.168.1.1
C:\Users\eormart>

C:\Users\eormart>nslookup lagunar1.hopto.org  = here is not working
Server:  dns-anycast2.ericsson.se
Address:  193.181.14.11
Non-authoritative answer:
Name:    lagunar1.hopto.org
Address:  107.72.162.132
C:\Users\eormart>

3 Answers

0 votes
by
How long have you waited for the DDNS to update?
Which DDNS service are you using?
0 votes
by

Check you have not configured the routers hostname as lagunar1.hopto.org

by
I already have configured the following:

Router name: RUTX11

Hostname: lagunar1.hopto.org

Now I changed

Hostname: RUTX11-R1

But is not work
by

In the router settings, outside of DDNS, is the router name the same as your DDNS hostname?

If the local device is named lagunar1.hopto.org Then a local nslookup will use the hosts file and give you the result of local LAN IP address, e.g. 192.168.1.1

0 votes
by
Check your firewall. Open ports. Or allow webui access from Settings->Administration page.
by
Yes have checked, but still not working. the strange is that reponse to ping and the FW rule are ok.

C:\Users\eormart>ping lagunar1.hopto.org

Pinging lagunar1.hopto.org [107.72.162.76] with 32 bytes of data:
Reply from 107.72.162.76: bytes=32 time=532ms TTL=50
Reply from 107.72.162.76: bytes=32 time=117ms TTL=50
Reply from 107.72.162.76: bytes=32 time=110ms TTL=50

Ping statistics for 107.72.162.76:
    Packets: Sent = 3, Received = 3, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 110ms, Maximum = 532ms, Average = 253ms
Control-C
^C
C:\Users\eormart>