10514 questions

12522 answers

19448 comments

22049 members

0 votes
338 views 1 comments
by
Hello,

we have noticed that after update to fv version 6.05.01 / 6.05.3 there is new checkbox "enabled" into Scheduler IO.

That great but that is not working after reboot. We have at least 3 routers where scheduler is on (relay output: on 27/4) and it works perfectly fine only till first reboot.

After reboot I can see enabled scheduler (all fields are purple) and enable checkbox is "checked" but in Output status there is option "Turn on". When I go to scheduler again and click "Save" the status is changed and that really turns on Relay output and that allows me to "turn off" relay output.

Scheduler was configured in previous FV and imported to newest version. We also made a test with new scheduler definition.

Best regards,
Grzegorz

1 Answer

0 votes
by

Hello Grzegorz,

Thank you for bringing our attention to this, I've tested and it seems that current firmware have this issue, and our RND departament is looking into it. As a temporary fix for this problem, if you need relay outputs to be active 24/7, you can do this - Set default Relay output state to Contacts closed (Active) in Services > Input/Output > Outputs >  Output Configuration, and after reboot it will activate, I've tested it with relay output in both states (Active and Inactive) before reboot and it did turn it on after router finished booting every time.

Best Regards,
VidasKac.

by
Is there any progress with my ticket?
For devices 24/7 your solution was introduced but I have devices that are turn on only via schedule.