8362 questions

9845 answers

15629 comments

14067 members

0 votes
904 views 4 comments
by
Once I put my RUT240 into bridge mode, it is not longer possible to access the LAN configuration page (found under Network > LAN). When clicking on the 'LAN' menu item, it loads to the home page (the Overview).

There are valid reasons why you may want to access the LAN page even though the modem is in bridge mode.

The modem is running firmware version: RUT2XX_R_00.01.11.3

Can anyone from Teltonika confirm if this is a bug?
by
Update: This issue is still present in the most recent firmware version, RUT2XX_R_00.01.12.

2 Answers

0 votes
by
Hello,

I was able to reproduce this issue and escalated it to our RnD department. I'll get back to you with more information.
Best answer
by
Ok. No problems.
by
Hello, I sent you a private message regarding the LAN page issue.
0 votes
by

Try to switch on Passthrough mode with DHCP

https://wiki.teltonika.lt/view/RUT240_Mobile

  • Bridge - bridges the LTE data connection with LAN. In this mode the router relay the IP address received from the ISP to another LAN device (e.g., computer). Using Bridge mode will disable most of the router’s capabilities and you will only be able to access your router's WebUI with a static IP configuration.
  • Passthrough - works in a similar fashion to Bridge mode, except in Passthrough mode the router will have an Internet connection and be reachable from LAN, because the router's DHCP Server is not disabled.
by
Thank you for your explanation, but unfortunately it is not of much use. I'm asking if this is a bug in the firmware, as I own an RUT950 (also in bridge mode) and there are no problems accessing the LAN configuration page on it.

As I said there are valid reason why you would want to access the LAN config page while in bridge mode (again, to clarify, clicking on then Network > LAN menu does not show the LAN config page, instead it shows the Overview page). If I take the modem out of bridge mode, then I can click on Network > LAN and the page is displayed as expected.

Note that I am not talking about accessing the modem's web interface while in bridge mode, this is specifically the Network > LAN page within the web interface that is not accessible while in bridge mode.