FOR TIPS, gUIDES & TUTORIALS

subscribe to our Youtube

GO TO YOUTUBE

14455 questions

17168 answers

28195 comments

0 members

We are migrating to our new platform at https://community.teltonika.lt. Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
521 views 0 comments
by

Hi All, 

I've set a RUT240 up from scratch with a L2TP vpn to my server. The session establishes but I see traffic to the VPN server go out the wan instead of the L2TP interface. Below are the relevant routes I see from the shell: 
172.16.50.1 via 10.193.33.117 dev wwan0 

172.16.50.1 dev l2tp-LWAN  proto kernel  scope link  src 172.16.50.11 

172.16.50.1 is the endpoint of the L2TP tunnel, 172.16.50.11 is the local IP of the tunnel. When I remove the first route it works as functioned however I don't know what is generating this route so I have to do it on each reboot. 

Can someone explain why that first route is being put in my routing table out the WAN? 

1 Answer

0 votes
by anonymous
Hello,

What firmware version are you using? There was a problem with the older firmware version that when WAN Failover is enabled, an additional route appears. Try installing the latest firmware:
https://wiki.teltonika.lt/view/RUT240_Firmware_Downloads