subscribe to our Youtube


14455 questions

17168 answers


0 members

We are migrating to our new platform at Moving forward, you can continue discussions on this new platform. This current platform will be temporarily maintained for reference purposes.
0 votes
1,347 views 3 comments
by anonymous

I have 5 RUT240 that I am having issues with the connection disconnecting soon after the link is established

I reboot the modem, can surf the internet for 1min then it disconnects and doesn't reconnect

DHCP is enabled on LAN and LAN is plugged into the WAN port of the firewall

Firmware - RUT2XX_R_00.01.11.2 (Tried this and updated to below)

Firmware - RUT2XX_R_00.01.11.3

Mobile setting - 4G (LTE) only

WAN - Bridge mode

APN has been used to get the static IP

mac address has been configured for the firewall 

** EDIT **

I have reset the modems for testing with a factory reset and just the initial setup done and they are still all disconnecting. 

Is someone able to shed some light on this massive problem I am facing

** Update **

It seems the only time it starts disconnecting is when you implement the bridge mode and FW mac address.

I reset and tested one configuration at a time. Optus in Australia cannot see or find what the issue is
by anonymous
Whats your signal like? dBm?
by anonymous
I can confirm this is still happening to me as well in bridge mode.

3 Answers

0 votes
by anonymous

I would need you to send me a troubleshoot file, which you can download by going to SYSTEM > ADMINISTRATION > TROUBLESHOOT. Before downloading it, please replicate the issue. You can send me it via private message.
0 votes
by anonymous

Thank you and sorry for the late reply, I've been trying to sort this out myself. When i run a trace from the modem, it has 0 successful replies, but from a computer i get the below

Speedtest av = 18mbps dl, 2mbps ul

Signal strength -75 dBm
Cell ID 20240425
RSRP -105 dBm
RSRQ -13 dB
SINR 2.9 dB

When dropping out


 Tracing route to over a maximum of 30 hops

  1     1 ms     1 ms     1 ms

  2     2 ms     2 ms     1 ms

  3     *        *        *     Request timed out.

  4     *        *        *     Request timed out.

  When working


Tracing route to [] over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms

  2     2 ms     2 ms     2 ms

  3    33 ms    19 ms    23 ms

  4    24 ms    18 ms    21 ms

0 votes
by anonymous
I also checked another modem and it was -55dBm